keep asking to install, not working

This topic contains 1 reply, has 2 voices, and was last updated by  admin 3 months, 3 weeks ago.

  • Author
    Posts
  • #3613

    alexcamelton
    Participant

    I have installed NETCUT and it worked with modest success in the last couple of weeks, suddenly today, it is not working and keeps giving me the message below after opening for 2 seconds. I tried everything, from uninstall/re-install, I payed the 9.9 $ and still nothing I did solved it. so I guess I lost my money and this software is not working.

    Your netcut service might be not running, simply Download netcut 3.0.58 And Run.
    With netCut 3.0, you can know who has is or has been on your WIFI, his name, device brand, what time in, what time out.
    Speed Control !!!
    Automatic: See NEW unknown(guest) users in your network
    Click or Drag: Stop anyone access with one click or drag
    Schdule: Schdule anyone on/offline time per day
    Tablet suppprt: Support windows 10 tablet
    Cut Off ALL: One click cut off ALL (Pro member)
    netLock: Lock your WIFI network so no any new user can access. One click to release allow guest user access (Pro member)
    Records: View history records of who/when/name/brand been usig your WIFI and Left. (Pro member see full details)
    Geek play: Copy Mac
    NetCut Pro membership is only 1$ a month. or 9.9$ a year. Support paypal. If you pay via google pay at NetCut for Android, the Pro membership can be transfer to netCut Windows. Just need to login with username/password

    • This topic was modified 3 months, 3 weeks ago by  alexcamelton. Reason: typos
  • #3617

    admin
    Keymaster

    can you check if your hosts file been modified? or check if aips is running in task explorer, maybe something you setup or installed blocking netcut to run.

    we can confirm nothing changed on server side.

You must be logged in to reply to this topic.

NetCut , NetCut defender for Android and windows