Need to frequently net stop / net start

This topic contains 15 replies, has 2 voices, and was last updated by  admin 2 weeks, 2 days ago.

  • Author
    Posts
  • #4940

    tc88
    Participant

    Hey admin,

    Just have a small issue. Netcut works great but I have to frequently use command prompt to net stop / net start aips to make it work again because it sometimes stops working for reasons I can’t figure out.

    There doesn’t seem to be any pattern. It will just be randomly during the day I will get messages from WiFi users that they can’t connect or have very poor speed.

    After I net stop / net start, everything works fine again.

  • #4943

    admin
    Keymaster

    when user report this issue. before net stop/net start. when you accesss netCut , what do you see on the page ? response normal ?

    how is the Memory and CPU usage at the time also?

    no routing change?

  • #4946

    admin
    Keymaster

    Got another question, when this issue happen, at the same PC that run netCut. does internet speed works normal?

  • #4954

    tc88
    Participant

    Hey sorry late reply.

    When users report this issue and I check Netcut, I can see connected devices, but they are only receiving maybe 2kb/s.

    The PC that runs netCut is working perfectly fine when this issue happens and can still access internet 🙂

    Memory / CPU usage are normal and sometimes this happens when the PC is not even being used, just showing the desktop.

    • This reply was modified 2 weeks, 6 days ago by  tc88.
  • #4956

    admin
    Keymaster

    thanks tc88.
    another question, was netCut speed setting was to 6MB/s, when this happen, have you trid adjust speed ? how is the CPU usage at the time netCut shows?

  • #4958

    tc88
    Participant

    Never 6MB/s, I have all policed devices set to 1024 kb/s (the minimum necessary for watching YouTube / scrolling FB), and we have a 25Mbps line.

    CPU usage is very stable and very rarely above 60% – 80% if I’m doing several tasks, but usually it is less than 20% CPU usage.

    My router broadcasts 2 SSIDs, a 2.4GHz SSID and a 5GHz, most users are connected to the 24.GHz but both of my personal phones are connected to the 5GHz and never experience any difficulty.

    Adjusting the speed of devices does not seem to allow them to re-connect to the WiFi or get normal speed usage, it always requires a net stop / net start AIPs in command prompt for everyone to work normally again.

    I also notice (if this is somehow related, I’ve mentioned it in other posts) that occasionally, Netcut will show two seperate Network Gateway (192.168.1.1) and label one of them as an Attacker, but I’m not sure if thats relevant, as it is currently showing that but no WiFi difficulty at present moment.

    • This reply was modified 2 weeks, 6 days ago by  tc88.
    • This reply was modified 2 weeks, 6 days ago by  tc88.
  • #4961

    admin
    Keymaster

    thank you TC88. this is good information. can you check the memory usage of netCut when this happen compare to normal time? I suspect queue up too much work.

    two tests

    1 . when this happen again, can you try to speed control your own devices (perfer a PC where you can have a command shell). and see if you can still ping out bound site, and what is timing. ie:

    ping http://www.google.com

    see if it goes through. if it not goes through at all.

    2. another test is. when this issue happen. could you make a new device join same SSID netcut connect to, see if netCut can detect that new device?

    thanks.

    btw:

    two gateway entry and one mark as attacker means one user is spoofing and netCut defender start working by disable that user’s internet by default.

  • #4962

    tc88
    Participant

    Hey admin, thanks for your instructions. The next time this issue occurs I will follow the steps you gave and report back with results.

    RE: Two network gateway, I will check my DHCP client list and see which MAC address is the “spoofer”.

  • #4963

    admin
    Keymaster

    re the two gateway part, if netCut pc been connect to TWO ssid in a very short of time, netCut may confuse the later one as attacker too. so need to make sure the PC you use netCut does not have two SSID login. as the PC may connect to second one when first one goes weak.

  • #4964

    tc88
    Participant

    My PC connects directly to the router through ethernet cable and no WiFi adapter is attached to the PC

    This is funny, the MAC address of both Network Gateways shown in Netcut do not match anything in my router’s DHCP client list, ipconfig /all, or arp -a in command prompt.

    But the network gateway being shown as “Attacker” also shows Brand: fiberhome telecommunication, which is actually my router.

    • This reply was modified 2 weeks, 6 days ago by  tc88.
  • #4968

    tc88
    Participant

    ^^to add (edit button disappeared), the 2nd network gateway with IP address 192.168.1.1 shows Brand: and just an Android symbol, no text.

    I don’t have Netcut installed on my phone and the MAC address doesn’t match my phone, so I will need to investigate this.

  • #4969

    tc88
    Participant

    Update:
    Scanning the network with CCGetMac also does not show any devices connected to network with the MAC addresses that belongs to either gateways shown in Netcut.

    However after doing net stop / net start aips, the gateway labeled as “Attacker” has disappeared from Netcut 🙂 if it comes back, I’ll try to dig deeper and see wtf is going on, I highly doubt any of my neighbors are smart enough to launch spoof / MITM attacks on my network

    • This reply was modified 2 weeks, 6 days ago by  tc88.
  • #4973

    admin
    Keymaster

    hahaa

  • #5001

    tc88
    Participant

    Hey admin just an update on this issue. I believe its in my router 🙂 because so many devices are connecting, it is getting confused during the DHCP / IP renewal process.

    After assigning static IPs to a few devices, they are not having problems with disconnection / unable to connect to WiFi.

  • #5002

    admin
    Keymaster

    great infor to know !! 🙂 We also have some small fix on netCut . some of the packet is send during maintain live it cause router confuse. our next release will patch that.

    thank you tc88!!

  • #5028

    admin
    Keymaster

    new release updated. 3.0.103 . it should better scan and stable during run time.

You must be logged in to reply to this topic.