Netcut Blocks the Device Instead of Slowing Down

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  admin 12 months ago.

  • Author
    Posts
  • #5996

    NetUserX
    Participant

    I’m sure this has been adressed before because I read through a bunch of threads but still no solution. 🙁

    I have the Pro version of Netcut. I want to lower the bandwidth used by my Roku TV. Less bandwidth but still operational. Problem is that the stream stops playing completely when the bandwidth is reduced.

    I have a Netgear router, No other connection monitoring tools, Tried tweaking changes mentioned in other threads. Still no luck.

    Help!

  • #5997

    admin
    Keymaster

    1. Make sure netCut running on PC connect to same SSID as the controled speed’s/ the device. some router has 2.4 and 5G two SSID name. take a look .

    2. make sure don’t use mesh WIFI.

    3. make sure disable IPv6

    4. check the router security setting , if there are anti ARP setting, make sure it is Unchecked. it could has name as “MAC binding” , “ARP binding”. VLAN etc. make sure disable those.

    that should be tweaking .

The forum ‘Support forum netcut. Email support: [email protected] and Discord link below’ is closed to new topics and replies.

NetCut , WIFI Speed control for MacOS X , Android and windows