Please disable the speed burst

This topic contains 3 replies, has 2 voices, and was last updated by  admin 1 week, 1 day ago.

  • Author
    Posts
  • #5370

    BRUH DISABLE THE SPEED BURST IT SLOWS DOWN LOADING AND IT ALMOSTS DOESNT LOAD AT ALL
    i cant even use netcut anymore
    please put a setting to disable speed burst or auto hide it

  • #5371

  • #5390

    admin
    Keymaster

    new version should disable the speed brust by default. check it out

  • #5496

    admin
    Keymaster

    new version is released now. please take a look.

You must be logged in to reply to this topic.