Reason of netcut not work HIGH CPU HIGH NETWORK DELAY !! READ THIS will help

This topic contains 89 replies, has 18 voices, and was last updated by  lephuc.592 1 week, 5 days ago.

  • Author
    Posts
  • #4102

    admin
    Keymaster

    Disable IPV6 at WIFI router

    Disable MAC binding/Anti Arp spoofing in router.

    If there are other network monitor/control software running on your PC, netCut may not work together.

    Known incompatible software:
    Netbalancer,
    Avast antivírus

    >>>>>>>>>>>>>>>>FAQ
    CUT OFF WORKS, Speed control not working. why?

    1 make sure netcut access same SSID with the one you want to control. ie: if your router has two ssid, make sure netcut connect to same. however , for performance concern, sometimes netcut can use ethernet cable to the same router to control other wifi user on same router, it worth a try since ether cable more stable. it’s really depending on how router handle the traffic internally.

    Different SSID means different access point, speed control won’t work this way, they need to be in same access point to do speed control. ie: even same AP router that has 2.4G SSID and 5G SSID, and EtherNet, you need to make sure netcut access same SSID with the one you want to control. ie: if your netcut connect to ethernet port, then only devices connected to SSID can be speed limited

    2. Router has MAC binding. need to logon onto the router and disable mac binding. See if you can find the MAC binding or ARP binding or Anti ARP setting. some router does not allow change those settings, in this case speed control can’t work in this wifi environment.


    Can only see traffic, can not cut off, can not speed control neither

    1. Something else is running on your PC that work as router forwarding the traffic. below two steps can disable system build-in router, but can’t disable other apps that running on your PC work as router. in this case, suggest you change a clean/fresh PC windows 10 try out.

    step 1. Disable IP router:

    Navigate to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters\IPEnableRouter setting,

    right click and select Modify. Change 1 to 0 and exit the editor.

    Step 2:

    Click on Winkey + R on the keyboard
    Type services.msc and hit ok
    Navigate to the Routing and Remote Access service. R
    Right click and select Properties.
    Change to STOP and click on Stop to stop the service.
    Please post back with the result.

    Can only see myself and router, why?

    need to disable guest (client/AP) isolation at wifi router if it is enabled

    .
    Always report service not running.

    need to make sure anti virus allow aips.exe and netcut_windows.exe run operation from c:\program files (x86)\arcai.com

    • This topic was modified 3 months, 2 weeks ago by  admin.
    • This topic was modified 3 months ago by  admin.
    • This topic was modified 1 month, 4 weeks ago by  admin.
    • This topic was modified 6 days, 9 hours ago by  admin.
    • This topic was modified 6 days, 9 hours ago by  admin.
    • This topic was modified 6 days, 4 hours ago by  admin.
    • This topic was modified 6 days, 3 hours ago by  admin.
    • This topic was modified 6 days, 3 hours ago by  admin.
  • #4170

    admin
    Keymaster

    if netcut not running well,please try to do a reboot, if it still problem.

    1. inside a admin shell, run

    net stop aips

    2. download this http://www.arcai.com/download/debug.zip

    3. unzip into c:\program files (x86)\arcai.com\

    inside the new package file, there should be 4 file

    netcut_windows.exe
    msvcr120d.dll
    msvcp120d.dll
    debug.bat

    4. Run debug.bat under the administrator cmd shell.
    then post the output.

    also, note: after you run the debug. you need to reinstall netcut.exe otherwise, it will not run automatically next time.

    please paste the output to here to get support

    • This reply was modified 3 months ago by  admin.
    • This reply was modified 2 months, 3 weeks ago by  admin.
    • #4692

      DarkCryRoad
      Participant

      what if i dont want to install it? do i have to or what? cause when i click windows it says i have to download which i dont lmao

  • #4177

    m4ple-id
    Participant

    now it’s work. thanks

  • #4239

    eljefe3
    Participant

    I just upgraded tehe version, now my pro subscription was removed and I see a lot of ads. I have tried logging in using the same credentials as this forum, but they don’t work. I also don’t see any password reset.

    How can I get back to my pro version that I paid for?

  • #4240

    eljefe3
    Participant

    I refreshed a few times and got it working.

  • #4241

    eljefe3
    Participant

    Actually strike that.

    I restarted my laptop and now can’t login for pro edition. I restarted as netcut is not seeing all the devices on the network.

    How can I get this to stop giving me the ads version when I am a pro user?

  • #4244

    admin
    Keymaster

    hello ELJEFE3,

    What is the problem? is that you can not login ? or when your login ELJEFE3 lost Pro membership ? I checked your login ELJEFE3 that has no pro membership. if your device has changed MAC recently, it will not be same Device ID. so use login is better. I have permission ed the your login just now.

    Thanks

    • #4354

      eljefe3
      Participant

      When earlier I mentioned I had paid for pro, but could not login, I went and paid again. However checking my online banking, it looks like I did indeed pay twice.

      https://prntscr.com/rzjfl9

      Also, I went to access the program in my browser, and once again I could not and had to go to download latest version, even though I already had the latest version. All these bugs need to get worked out. Thank you.

  • #4246

    eljefe3
    Participant

    after paying, I get “expired” https://prnt.sc/rvhjuj

    Proof of payment https://prntscr.com/rvhkv4

    This is the second time I have paid and I still get the ads version.

  • #4247

    eljefe3
    Participant

    BTW, why is there no password reset link?

  • #4248

    eljefe3
    Participant

    Check out the dates it says expires https://prnt.sc/rvhp74

  • #4249

    eljefe3
    Participant

    Issues started happening as soon as I was prompted to download new version and installed it. Old version everything was fine.

  • #4250

    admin
    Keymaster

    hello ELJEFE3,

    inside netCut Pro, please click on sign in Arcai with y our login ELJEFE3.

    you can reset password from this link

    https://arcai.com/wp-login.php?action=lostpassword

    also, you should be able to find reset password when you click on login as arcai inside netCut Pro tab page.

    thanks

    • #4259

      eljefe3
      Participant

      Thank you.

      I think the password reset is in the “forget” link. I never clicked on the “forget” as that means something completely different then “forgot password”. Perhaps change that to “forgot password” and it would be more understood.

      Also, I have experienced the same issue as another poster here in that if the speed is set lower than full speed, access is not available to that connection.

  • #4256

    Karelo
    Participant

    The only problem im experiencing with netcut as of late (since the update) is that when i install it works fine speed limiting works like a charm, now when i turn off my pc and put it back on, no one who i limited gets wifi.
    i can put them at half speed, 3/4 speed and they still wont get wifi unless i put them at full.

    i dont understand wahts happening here, if i reinstall it works again like a charm then obv does same thing again when i turn on my pc the next day.

    help *sniffles*

    note:
    no i havent used any other software
    havent played around with my mac
    only netcut,

    • This reply was modified 3 months, 1 week ago by  Karelo.
  • #4264

    admin
    Keymaster

    Hello Karelo,

    When you put PC into sleep, and and back online, netcut still working on a old handle that didn’t detect that happening.

    what you can do for this before we fix it , is to cold reboot your PC completely. or reinstall does the same thing that shutdown netCut and restart.

  • #4279

    admin
    Keymaster

    please note: it is a confirmed bug that when PC put into sleep and back poweron, speed control will not work. you have to restart the service to make it work. we are working on a fix for this, update soon

    • #4283

      Karelo
      Participant

      ahh okay, understood how do i restart the service? by closing it off in task manager? or as you said a cold shutdown?

      Update:
      okay so restarting it by ending it in task manager seems to solve the issue, which is better than re installing over and over. i understand that these kinda things are technical and conditional so i dont expect it to be perfect. i got a fix and thats good for me.

      thanks

      • This reply was modified 3 months ago by  Karelo.
  • #4288

    admin
    Keymaster

    bug Update:

    3.0.91 fixed this issue. that after sleep speed control will still works. please upgrade and try. enjoy!!

  • #4294

    eljefe3
    Participant

    I’m getting prompted to download new version. However when I try in different browsers, I get a message saying the .exe has a virus. This didn’t happen in previous versions and there is no way to run the already installed version ( which by the way, keeps switching back to ad version even though I have paid version).

  • #4295

    admin
    Keymaster

    are you downloading it from arcai.com ? it does not contain any virus. you could let the anti virus software whitelist netcut folder.

    • #5415

      lephuc.592
      Participant

      Hi Guys, my netcut don’t active! How fix this problem?

  • #4296

    admin
    Keymaster

    the new release is fixing a number of bugs. including that sometime you can’t login in.

    if you paid with a login, just need to login to use Pro membership. as long as you don’t login on to other netcut, the Pro membership stay with your login. “you can use the login at any netCut , but just one at same time. so if you login multiple place with same login, only the last login one remain active”

  • #4297

    eljefe3
    Participant

    The problem is I can’t even get to the normal screen. It briefly goes to normal screen for a milisceond, then forwards to this. https://prnt.sc/rxnib6

    However, no matter which browser I use, it will not download the version recommended to download as I get a virus warning and downloading is not allowed. This isn’t from my anti virus software, but rather from chrome and opera.

  • #4298

    eljefe3
    Participant

    OK, it looks like you updated to .93 from .92. This did not give me the virus warning and I did manage to download it.

    Thanks

  • #4299

    admin
    Keymaster

    cool

  • #4300

    admin
    Keymaster

    If it is from defender , you can click ‘more details’ —> download anyway. But it never happen to our software anyway. Not sure why. just in case in the future you encounter this and the way to around it.

  • #4303

    lasvert
    Participant

    I need help, later of make thats my computer is broken.

    when i turn on the pc after 5 min it restarts automatically with an error message in the computer operating system

  • #4304

    admin
    Keymaster

    can you post the error message here ?
    and “what” restart automatically ? netCut ? PC ?

  • #4305

    lasvert
    Participant

    I already removed the netcut and restored the system with a backup, and after 30 minutes the error no longer appears, but I suppose it was due to debug.bat

  • #4306

    lasvert
    Participant

    If the error appears again, could I contact you?

  • #4307

    admin
    Keymaster

    debug.bat does
    net stop aips
    netcut_windows.exe
    net start aips

    it does nothing more than stop the netcut service and start debug version of netCut, which is slower since it print all messages.

    I don’t think your system error todo with netcut or debug.bat.

    however, yes, please feel free if you believe there is a link in between.

  • #4308

    lasvert
    Participant

    Ummm… after granting debug.bat admin permissions i also clicked on a cmd that was in the netcute folder (at this time i don’t remember its name) but the moment i opened it it didn’t close and froze until i closed it with the task manager, then I opened the program and I got a blue screen of system problems and the pc automatically restarted (this happened to me 2 times)

    after backing up and deleting all program files the problem stopped

    This is the first time this has happened to me since I previously used the program on a laptop, but when I use it on a desktop it doesn’t work.

    .-.

    • This reply was modified 3 months ago by  lasvert.
    • This reply was modified 3 months ago by  lasvert.
  • #4313

    eljefe3
    Participant

    Keep getting logged out. Why does this keep happening?

    http://prnt.sc/ryezdj

  • #4316

    admin
    Keymaster

    hello Eliefe3

    Are you login in elijefe3 into more than one netCut ?
    when you login your account into one PC / Mobile phone, previous netCut will logout your account.

    • #4317

      eljefe3
      Participant

      No, only one login on my laptop.

      Thanks

  • #4320

    eljefe3
    Participant

    BTW, I got a warning from latest install version. Anti virus disinfected and removed the below file.

    UDS:Trojan.Win32.Snojan

  • #4322

    admin
    Keymaster

    which anti virus software is this?

    • #4355

      eljefe3
      Participant

      kaspersky

  • #4357

    admin
    Keymaster

    it is a false positive alert, as some kind user like you report to us before. we did repack and it report green now. try ?
    anyway as long as the file is download from https://www.arcai.com you can be ensured it is safe.

  • #4358

    squelletor57
    Participant

    Hello I have a problem I have netcut which is open however it no longer cuts the connections however my device still has the connection

    Even after uninstalling and reinstalling the software and wincap several times, it is authorized in my antivirus (windows defend) IPV6 deactivate

  • #4360

    eljefe3
    Participant

    Hello,

    Did you see this where my bank is saying I’ve now paid twice and twice funds were taken out of my account. Please refund one of these payments. I posted a couple days ago, but maybe you didn’t see the below.

    ______________________________________________________

    When earlier I mentioned I had paid for pro, but could not login, I went and paid again. However checking my online banking, it looks like I did indeed pay twice.

    https://prntscr.com/rzjfl9

    Also, I went to access the program in my browser, and once again I could not and had to go to download latest version, even though I already had the latest version. All these bugs need to get worked out. Thank you.

  • #4361

    admin
    Keymaster

    hello ELJEFE3,

    order refund done.

    re the latest version. does the browser says you are running old version ? or the browser says “service not running” ?

    when you download the latest version and install, does it resolve the problem?

    • #4363

      eljefe3
      Participant

      OK thank you. I see the refund in paypal.

      Today I was not forced to download latest version and everything went smooth. I also didn’t have to once again login for pro version.

      I will reply here if there are any more issues, if there are not, I will happily use the software and not be reporting back.

      Thank you.

  • #4362

    squelletor57
    Participant

    Update:

    So my speed controller does not work on all my devices I explain I cut the connection on my laptop via netcut however it is still connected while my console it when I cut the connection it is cut it no longer has internet

  • #4364

    admin
    Keymaster

    hello Squelletor57,

    Is the speed control not working ? or is the CUT off not working?

    have you tried reboot your PC after installation or PC sleep ?

  • #4367

    squelletor57
    Participant

    Yes I restarted the PC

    And it is the 2 the controller and the cut that does not work but that on certain device.

  • #4368

    admin
    Keymaster

    make sure the device you trying to cut is connected via same WIFI access point (same SSID).

  • #4369

    squelletor57
    Participant

    Yes the devices are both connected to the same SSID

  • #4370

    admin
    Keymaster

    trying to understand correctly . so the cut and speed control works on other device. but only to certain device it is not working. yes ?

  • #4371

    squelletor57
    Participant

    yes that’s it as in my example given I can control the connection or even cut it on my console while my cell phone impossible the connection controller and cut the connection does not work yet the device is detected

  • #4372

    admin
    Keymaster

    your cell phone might be using IPV6 connect to router. disable IPv6 on your router and try?

  • #4488

    lbossben
    Participant

    thanks it work

  • #4491

    winder1
    Participant

    im trying to use netcut and doesnt work help pls

  • #4494

    admin
    Keymaster

    hello Winder1. what doesn’t work? scan ? cut ? speed control? start up ?

  • #4497

    winder1
    Participant

    netcut doesn’t detect any connected devices
    and this

    Your netcut service might be not running, simply Download netcut 3.0.94 And Run.
    With netCut 3.0, you can know who has is or has been on your WIFI, his name, device brand, what time in, what time out.
    Speed Control !!!
    Automatic: See NEW unknown(guest) users in your network
    Click or Drag: Stop anyone access with one click or drag
    Schdule: Schdule anyone on/offline time per day
    Tablet suppprt: Support windows 10 tablet
    Cut Off ALL: One click cut off ALL (Pro member)
    netLock: Lock your WIFI network so no any new user can access. One click to release allow guest user access (Pro member)
    Records: View history records of who/when/name/brand been usig your WIFI and Left. (Pro member see full details)
    Geek play: Copy Mac
    NetCut Pro membership is only 1$ a month. or 9.9$ a year. Support paypal. If you pay via google pay at NetCut for Android, the Pro membership can be transfer to netCut Windows. Just need to login with username/password

  • #4502

    admin
    Keymaster

    are you using NetCut in your own home WIFI ? some WIFi router set gust mode and your PC connect to it will not see any other devices.

    also, when you first time run, try click “refresh” button in browser. if still not work please do a reboot and re installation.

  • #4503

    winder1
    Participant

    yes before netcut works perfectly and i can see the another devices now doesnt work :/

  • #4504

    winder1
    Participant

    yes before netcut works perfectly and i can see the another devices now doesnt work :/

  • #4505

    admin
    Keymaster

    when you say it doesn’t work. what do you mean ? it keep ask you to redownload and run ?

    or it not scan any device?

    or not be able to speed control?

  • #4506

    winder1
    Participant

    eep ask you to redownload and run ? this

  • #4509

    admin
    Keymaster

    if netcut not running well,please try to do a reboot, if it still problem.

    1. inside a admin shell, run

    net stop aips

    2. download this http://www.arcai.com/download/debug.zip

    3. unzip into c:\program files (x86)\arcai.com\

    inside the new package file, there should be 4 file

    netcut_windows.exe
    msvcr120d.dll
    msvcp120d.dll
    debug.bat

    4. Run debug.bat under the administrator cmd shell.
    then post the output.

    also, note: after you run the debug. you need to reinstall netcut.exe otherwise, it will not run automatically next time.

    please paste the output to here to get support

  • #4510

    winder1
    Participant

    i did all and doesnt work

    • #4601

      admin
      Keymaster

      winder, can you run the latest installation? it should fixed your issue.

  • #4514

    admin
    Keymaster

    hello winder1,

    what’s the output of netcut_windows_debug.exe ? or debug.bat ?

    could you paste here so get can help you?

  • #4518

    Ksnav
    Participant

    I’ve problem the netcut doesnt want to start i stuck in page

  • #4519

    admin
    Keymaster

    hello Ksnav,

    can you do this ?

    if netcut not running well,please try to do a reboot, if it still problem.

    1. inside a admin shell, run

    net stop aips

    2. download this http://www.arcai.com/download/debug.zip

    3. unzip into c:\program files (x86)\arcai.com\

    inside the new package file, there should be 4 file

    netcut_windows.exe
    msvcr120d.dll
    msvcp120d.dll
    debug.bat

    4. Run debug.bat under the administrator cmd shell.
    then post the output.

    also, note: after you run the debug. you need to reinstall netcut.exe otherwise, it will not run automatically next time.

    please paste the output to here to get support

  • #4528

    winder1
    Participant

    can u explain better what is admin shell

  • #4529

    admin
    Keymaster

    click on windows icon

    type cmd.exe

    right click on it and select “run as admin”

    you will be given a admin shell.

    inside admin shell, you run debug.bat. it’s not a easy task I know.

  • #4530

    winder1
    Participant

    i did all and still this and i bought pro 4 years ago 🙁 i dont want to refund

    View post on imgur.com

  • #4535

    admin
    Keymaster

    hmm,

    Really sorry to see you encounter problems when run netcut. Pleas try this and copy paste the output to me. so I can do further help.

    1. download the Debug.zip file from this email.
    2. unzip it into c:\program files (x86)\arcai.com
    3. run cmd.exe
    4. inside the shell window created by running cmd.exe , run this line: “C:\Program Files (x86)\arcai.com\debug.bat”

    if your windows pope up window asking for allow connection, select allow both private network and public network.

    5. copy the output of debug.bat. you can do this by use mouse left button select the output text. and hit enter.

    6. paste the output here or email to [email protected] to help you

  • #4548

    winder1
    Participant
  • #4578

    Ksnav
    Participant

    i’ve same problem with Winder1
    im already follow the instuction but still doesnt work

    View post on imgur.com

    • This reply was modified 2 months, 2 weeks ago by  Ksnav.
  • #4584

    admin
    Keymaster

    Hello Ksnav,

    Could you help do some test ? a new test package is online at

    http://www.arcai.com/download/debug.zip

    please download that.

    There are 4 exe.

    could you run them one by one

    netcut_windows_adapter.exe
    netcut_windows_client.exe
    netcut_windows_null.exe
    netcut_windows_update.exe

    And copy paste to [email protected] the output?

    if anyone exit itself, please also make a note to me?

    thanks

  • #4598

    Ksnav
    Participant

    i already run all the exe and nothing change

    • #4599

      Ksnav
      Participant

      oh wait its working
      thanks admin <3

  • #4600

    admin
    Keymaster

    great to know

  • #4714

    cemaio
    Participant

    for me only the files are shown https://imgur.com/a/fGK9dUz

  • #4863

    Azrl
    Participant

    Speed limiting does not work, even on premium membership. Please help!

    P.S. netcut opens and displays everything as it is supposed to. But, I cant limit anyone using my wifi and I see how much they are using the wifi in netcut.

  • #4864

    admin
    Keymaster

    Hello Azri,
    make sure you don’t have internet shared enabled, and remote routing sharing is disabled in your windows system. we are working on to build this inside netCut , but anti-virus doesn’t like that action. so user have to manually check and disable those them self.

    also, if you have other software that does routing packets on your PC. speed control will not work.

    • #5023

      Azrl
      Participant

      I can now cut people off entirely but cannot speed control. I have tried enabling and disabling MAC filtering in the router, I have a Huawei HG8247H5 brand router. If you could help out with that, itd be appreciated.

  • #5024

    admin
    Keymaster

    hello Azrl,

    could you send [email protected] the

    EchoLife EG8247H5 configuration guide PDF file ?

  • #5080

    CHIVAS94
    Participant

    Hello
    The new version of Netcut 1.7.8 bug totally impossible to perform an operation he systematically cuts
    For Android 6

  • #5083

    admin
    Keymaster

    fixed, please try to exit and rerun.

  • #5116

    cadlp19
    Participant

    I purchased premium membership but its no longer working for me. I purchased the one month membership 7 days ago. Any help with this would be great

  • #5307

    magnetic_0
    Participant

    salve, e da diversi giorni che provo a tagliare la conessione alla mia ps4,sembra funzionare mo non funziona al 100%,
    mi spiego meglio dopo vari tentativi e avere controllato che:
    Ipv6 sia disabilitato nel router
    controllato le voci arp/antiarp non sono riuscito a trovare nulla a riguardo
    cotrollato che siano sullo steso SSID
    controllato che non ci siano software come antivurus o altri che bloccano servizi
    controllato che IPEnableRouter abbia il parametro 0, e che Routing e Accesso remoto sia disabilitato

    ma ancora non taglia al 100%, succede questo: quando effetuo il taglio alla ps4 sembra non caricare piu’ ma passa una
    quantità minima di dati,quindi la ps4 non e taglita al 100% è ancora in grado di caricare.

    volevo provare questa cosa che ai messo in un post del 30 marzo 2020 ,ma il link non funziona più scarica questo http://www.arcai.com/download/debug.zip

    ti sarei grato se puoi aiutarmi o se hai qualche suggerimento o darmi qualche indicazzione.
    grazie.

  • #5323

    oswaldm
    Participant

    I paid for Netcut 3 times now to upgrade to pro.everything worked fine but when I login it does not login it does absolutely nothing and the payment is taken but pro membership does not register what can I do?

  • #5348

    mirco
    Participant

    Hello Admin!

    i’m having the same issues as everyone elses. i’m considering going pro for a whole year if this are fixed.

    I have tried everything you suggested, ipv6 and from the computer directory everything is okay and you reccomended.

    But whenever i try to limit other peoples broadband or even my own device one the kbs/mbs limit is pretty much useless, it no matter how capped to 0 or 1 it is the device will reach higher spikes.

    Is there any specific reason way? is there a way to fix it? i can see that you guys have disabilited access to tiktok youtube and facebook message or netflix. none of this actually blocks actually works as i’m still able to join all website at full speed no matter the speed cap.

    is there anything AT ALL we should be doing?

You must be logged in to reply to this topic.