undefined problem

This topic contains 15 replies, has 2 voices, and was last updated by  gilgamesh80 2 weeks ago.

  • Author
    Posts
  • #5350

    gilgamesh80
    Participant

    i stopped all adblocks i have but the program still doesn’t work ….Help!

  • #5352

    admin
    Keymaster

    does netCut report you have AD blocker?

  • #5356

    gilgamesh80
    Participant

    yes

  • #5358

    admin
    Keymaster

    when you run netCut , it should shows 3 or more banners on your screen to use free version. do you see 3 banners all? can you make a screenshot with

    1. banner shows.

    2. netCut shows you have Ad blocker?

    I suggest you disable ad blocker or check your c:\windows\sytem32\drivers\etc\hosts file. make sure it is empty.

  • #5382

    gilgamesh80
    Participant

    I checked hosts
    I don’t know how to post screenshots

  • #5388

    admin
    Keymaster

    anyway, if you can see all ads in netCut. and netCut still report you have AD blocker. then it is a problem.

    If you can’t see Ads or onlye 1 , 2 ads at netCut UI. then your AD blocker is blocking ADS on arcai.com. we can’t do much. you should ask help from your AD blocker provider to about how to unblock ADS at arcai.com

  • #5395

    gilgamesh80
    Participant

    I am using Microsoft edge …. without any add-ins or extensions how can I disable the built in AdBlock

  • #5396

    gilgamesh80
    Participant

    I used three different browsers without adblocker and the same problem … actually the netcut doesn’t show banners of ads but really I don’t know what is the problem

  • #5397

    admin
    Keymaster

    check your host file . it might be blocked all ad there.

    c:\windows\system32\drivers\etc\hosts

    it suppose to be empty

  • #5398

    gilgamesh80
    Participant

    I recreated that file with empty content and so … nothing happened

  • #5399

    admin
    Keymaster

    and , when you open netCut page , does Ad start to show?

  • #5401

    gilgamesh80
    Participant

    no unfortunately

  • #5402

    admin
    Keymaster

    the DNS server used by your network might blocked ADS. try to change your DNS to google DNS 8.8.8.8 intead of automatic recieve DNS from DHCP. you can change this at adapter setting–> TCP/IP protocol

  • #5403

    gilgamesh80
    Participant

    I tried it too and still

  • #5404

    gilgamesh80
    Participant

    I tried it one more time and I got it eventually

  • #5405

    gilgamesh80
    Participant

    THANKS A LOT!

You must be logged in to reply to this topic.