Karelo

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Reason of netcut not work HIGH CPU HIGH NETWORK DELAY !! #4256

    Karelo
    Participant

    The only problem im experiencing with netcut as of late (since the update) is that when i install it works fine speed limiting works like a charm, now when i turn off my pc and put it back on, no one who i limited gets wifi.
    i can put them at half speed, 3/4 speed and they still wont get wifi unless i put them at full.

    i dont understand wahts happening here, if i reinstall it works again like a charm then obv does same thing again when i turn on my pc the next day.

    help *sniffles*

    note:
    no i havent used any other software
    havent played around with my mac
    only netcut,

    • This reply was modified 4 years ago by  Karelo.
  • in reply to: Reason of netcut not work HIGH CPU HIGH NETWORK DELAY !! #4283

    Karelo
    Participant

    ahh okay, understood how do i restart the service? by closing it off in task manager? or as you said a cold shutdown?

    Update:
    okay so restarting it by ending it in task manager seems to solve the issue, which is better than re installing over and over. i understand that these kinda things are technical and conditional so i dont expect it to be perfect. i got a fix and thats good for me.

    thanks

    • This reply was modified 4 years ago by  Karelo.
Viewing 2 posts - 1 through 2 (of 2 total)

NetCut , arcai router, WIFI Speed control for MacOS X , Android and windows